Pattern goes full white, no way to update firmware

Looking for some help with Flickerstrip? Post here!
DDMan
Posts: 7
Joined: Sat Jan 07, 2017 5:22 am

Pattern goes full white, no way to update firmware

Postby DDMan » Wed Nov 01, 2017 10:15 pm

So, not sure why, but at times the patterns which I create go full white. They show the pattern, then after a second or two, it goes full white for like 5 seconds, then goes back to full white. Don't know what is going on here.

So, I decided to update the firmware. The app doesn't work, and when I go to firmware update mode (hold until 3rd set of flashes), and then connect to the wifi network on a computer, then go to the web address http://192.168.1.1/update.... nothing happens. It's as though the website doesn't exist.

Any help?

neotarlax
Posts: 12
Joined: Wed Nov 23, 2016 9:20 am

Re: Pattern goes full white, no way to update firmware

Postby neotarlax » Tue Nov 28, 2017 4:06 pm

Hi!

Sorry for the delay!

Have you tried the emergency firmware mode? https://hohmbody.com/flickerstrip-manual/

Keep us posted!

DDMan
Posts: 7
Joined: Sat Jan 07, 2017 5:22 am

Re: Pattern goes full white, no way to update firmware

Postby DDMan » Tue Nov 28, 2017 7:50 pm

Yeah, that's the "firmware mode" I was talking about.

The app doesn't work, so I waited for the 3rd set of beeps, and the "flickerstip firmware" or whatever the name is wifi network is there. I can connect to it, but no website is found at the address given.

DDMan
Posts: 7
Joined: Sat Jan 07, 2017 5:22 am

Re: Pattern goes full white, no way to update firmware

Postby DDMan » Tue Nov 28, 2017 8:00 pm

Also, on the "goes full white", I did some digging and the memory on these things is TINY. I can't load a single example from Lightworks Repository without the 512 "memory" getting full. A one-pixel single color example takes 121/512 bits. Literally... just one pixel of red. How is that possible? I have a photo of the example (Seen below).

Image
Image
Image

julianh2o
Posts: 40
Joined: Thu Aug 11, 2016 11:16 pm

Re: Pattern goes full white, no way to update firmware

Postby julianh2o » Mon Dec 04, 2017 5:45 pm

That definitely seems like a bug. A simple pattern like that should only take up a single block out of the 512 of space that you have there. Those photos you uploaded aren't loading for me, do they show up for you?



Return to “Troubleshooting”